Bug 20021 - not compatible with Mobile.Me
Summary: not compatible with Mobile.Me
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://me.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-12 13:18 PDT by Jorge Ruano
Modified: 2008-07-12 16:20 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge Ruano 2008-07-12 13:18:10 PDT
Click on the buttons does not work; the calendar component is also not clickable
Comment 1 Mark Rowe (bdash) 2008-07-12 16:20:08 PDT

*** This bug has been marked as a duplicate of 20009 ***