Bug 20017 - MobileMe doesn't work
Summary: MobileMe doesn't work
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-12 08:59 PDT by Duane Williams
Modified: 2008-07-17 10:53 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Duane Williams 2008-07-12 08:59:27 PDT
Summary:

Using the latest nightly build (downloaded the morning of July 12), I visited http://www.me.com/idisk/ and logged in.  The page displays the contents of my iDisk home directory.  Then I tried to click on the items in the left column (Public, Sites, iWeb, HomePage, Groups) and nothing happens!  I tried clicking on the icons at the top (Mail, Contacts, Calendar, etc.) and again nothing happens.  

To Reproduce:

Visit http://www.me.com/idisk/, login with a MobileMe account, and click on any of the icons (Mail, Calendar, etc.  It appears to be repeatable.  It failed as described above with the previous nightly build.  So I downloaded the current nightly build and restarted WebKit and it continued to fail as described.

Actual Results:
Clicking on the icons or on the menu items in the left column has no effect.

Expected Results:
Clicking on the icons is supposed to take you to a different page in the MobileMe site.

Builds that fail:
This bug is exhibited in the current nightly build (5525.20.1) for MacOS X Leopard downloaded on July 12.

Where it Works:
I tried this in the official release of Safari 3.1.2 and it worked just fine.  I tried it in the latest release of Firefox and it worked just fine.
Comment 1 Matt Lilek 2008-07-12 09:16:18 PDT

*** This bug has been marked as a duplicate of 20009 ***
Comment 2 Duane Williams 2008-07-17 10:53:36 PDT
This bug appears to have been fixed.  I am no longer experiencing the problem.