Bug 198807 - Web Inspector: REGRESSION(r246178): CSS Formatter: extra space inserted after colon of pseudo-selector
Summary: Web Inspector: REGRESSION(r246178): CSS Formatter: extra space inserted after...
Status: RESOLVED DUPLICATE of bug 198806
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: WebKit Nightly Build
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 197829
Blocks:
  Show dependency treegraph
 
Reported: 2019-06-12 14:32 PDT by Devin Rousso
Modified: 2019-06-13 00:00 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Devin Rousso 2019-06-12 14:32:59 PDT
article .alignleft:first-child,
  --- becomes ---
article .alignleft: first-child,
Comment 1 Devin Rousso 2019-06-13 00:00:09 PDT
The fix for this will be included in <https://webkit.org/b/198806>.

*** This bug has been marked as a duplicate of bug 198806 ***