Bug 196673 - Broken API Test TestWebKitAPI.SafeBrowsing.WKWebViewGoBackIFrame
Summary: Broken API Test TestWebKitAPI.SafeBrowsing.WKWebViewGoBackIFrame
Status: RESOLVED DUPLICATE of bug 196688
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Aakash Jain
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-06 03:37 PDT by Aakash Jain
Modified: 2019-04-07 20:00 PDT (History)
5 users (show)

See Also:


Attachments
Patch (1.40 KB, patch)
2019-04-06 03:40 PDT, Aakash Jain
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Aakash Jain 2019-04-06 03:40:19 PDT
Created attachment 366883 [details]
Patch
Comment 2 Alexey Proskuryakov 2019-04-07 18:39:07 PDT
We should just roll back the patch. It is not OK to land fixes without tests, and a broken test is equivalent to no test.
Comment 3 Alexey Proskuryakov 2019-04-07 18:39:30 PDT
No review needed for rollback.
Comment 4 Aakash Jain 2019-04-07 19:59:25 PDT
(In reply to Alexey Proskuryakov from comment #2)
> We should just roll back the patch. It is not OK to land fixes without tests, and a broken test is equivalent to no test.
Rolled out in https://bugs.webkit.org/show_bug.cgi?id=196688
Comment 5 Aakash Jain 2019-04-07 20:00:23 PDT

*** This bug has been marked as a duplicate of bug 196688 ***