Bug 192748 - [GTK] Printing does not work when running inside Flatpak
Summary: [GTK] Printing does not work when running inside Flatpak
Status: RESOLVED DUPLICATE of bug 202363
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 218121
  Show dependency treegraph
 
Reported: 2018-12-16 23:53 PST by Adrian Perez
Modified: 2021-06-30 08:06 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Perez 2018-12-16 23:53:51 PST
SSIA.
Comment 1 Adrian Perez 2018-12-17 00:00:32 PST
Related: https://bugs.webkit.org/show_bug.cgi?id=79226#c8
Comment 2 Michael Gratton 2019-03-29 22:00:41 PDT
Dupe: https://gitlab.gnome.org/GNOME/geary/issues/348
Comment 3 Michael Catanzaro 2020-10-23 05:58:38 PDT
It has mysteriously begun to work for me....
Comment 4 Michael Gratton 2021-01-17 01:53:22 PST
Per https://github.com/flathub/org.gnome.Geary/issues/42 a workaround for this is adding explicit RW access to `~/Downloads` or similar, so at least people can print to PDF and print that using Evince or whatever.
Comment 5 Michael Catanzaro 2021-06-30 08:05:15 PDT
Let's track this in bug #202363.

*** This bug has been marked as a duplicate of bug 202363 ***