Bug 192370 - Flaky Test: imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html
Summary: Flaky Test: imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html
Status: RESOLVED DUPLICATE of bug 192050
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-12-04 11:39 PST by WebKit Commit Bot
Modified: 2018-12-04 13:54 PST (History)
3 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-03 (2.54 MB, application/zip)
2018-12-04 11:39 PST, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-12-04 11:39:13 PST
This is an automatically generated bug from the commit-queue.
imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html has been flaky on the commit-queue.

imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html was authored by cdumez@apple.com and youennf@gmail.com.
https://trac.webkit.org/browser/trunk/LayoutTests/imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html

The commit-queue just saw imported/w3c/web-platform-tests/dom/ranges/Range-intersectsNode.html flake (DumpRenderTree crashed) while processing attachment 356516 [details] on bug 192348.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-12-04 11:39:15 PST
Created attachment 356522 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 Alexey Proskuryakov 2018-12-04 13:54:58 PST

*** This bug has been marked as a duplicate of bug 192050 ***