Bug 192176 - Flaky Test: webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html
Summary: Flaky Test: webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html
Status: RESOLVED DUPLICATE of bug 192050
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-11-29 13:57 PST by WebKit Commit Bot
Modified: 2018-12-01 16:00 PST (History)
2 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-02 (2.68 MB, application/zip)
2018-11-29 13:57 PST, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-11-29 13:57:10 PST
This is an automatically generated bug from the commit-queue.
webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html has been flaky on the commit-queue.

webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html was authored by roger_fong@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html

The commit-queue just saw webgl/1.0.2/conformance/more/functions/texSubImage2DBadArgs.html flake (DumpRenderTree crashed) while processing attachment 356039 [details] on bug 191732.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-29 13:57:11 PST
Created attachment 356054 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Alexey Proskuryakov 2018-12-01 16:00:00 PST

*** This bug has been marked as a duplicate of bug 192050 ***