Bug 192085 - REGRESSION(r238261): This is just a test (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r238261): This is just a test (Requested by ryanhaddad on #webkit).
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 191720
  Show dependency treegraph
 
Reported: 2018-11-28 09:55 PST by WebKit Commit Bot
Modified: 2018-11-28 09:55 PST (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r238261 (3.49 KB, patch)
2018-11-28 09:55 PST, WebKit Commit Bot
commit-queue: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-11-28 09:55:16 PST
https://trac.webkit.org/changeset/238261 broke the build:
This is just a test (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-11-28 09:55:20 PST
Created attachment 355882 [details]
ROLLOUT of r238261

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2018-11-28 09:55:55 PST
This was just a test.