Bug 188513 - WebDriver: handle elements of type file in click command
Summary: WebDriver: handle elements of type file in click command
Status: RESOLVED DUPLICATE of bug 188514
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebDriver (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-13 05:30 PDT by Carlos Garcia Campos
Modified: 2019-11-18 04:08 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2018-08-13 05:30:55 PDT
"If the element is an input element in the file upload state return error with error code invalid argument."
https://w3c.github.io/webdriver/#element-click
Comment 1 Carlos Garcia Campos 2019-11-18 04:08:57 PST
This will be handled as part of bug #188514

*** This bug has been marked as a duplicate of bug 188514 ***