Bug 187398 - Flaky Test: media/media-fullscreen-return-to-inline.html
Summary: Flaky Test: media/media-fullscreen-return-to-inline.html
Status: RESOLVED DUPLICATE of bug 187387
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-07-06 11:25 PDT by WebKit Commit Bot
Modified: 2018-07-06 11:40 PDT (History)
4 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-02 (2.37 MB, application/zip)
2018-07-06 11:25 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-07-06 11:25:21 PDT
This is an automatically generated bug from the commit-queue.
media/media-fullscreen-return-to-inline.html has been flaky on the commit-queue.

media/media-fullscreen-return-to-inline.html was authored by graouts@apple.com, mcatanzaro@igalia.com, and ryanhaddad@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/media/media-fullscreen-return-to-inline.html

The commit-queue just saw media/media-fullscreen-return-to-inline.html flake (test timed out) while processing attachment 344426 [details] on bug 187394.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-07-06 11:25:22 PDT
Created attachment 344432 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Ryan Haddad 2018-07-06 11:40:55 PDT

*** This bug has been marked as a duplicate of bug 187387 ***