Bug 187015 - Flaky Test: performance-api/performance-observer-no-document-leak.html
Summary: Flaky Test: performance-api/performance-observer-no-document-leak.html
Status: RESOLVED DUPLICATE of bug 186938
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-06-25 14:04 PDT by WebKit Commit Bot
Modified: 2018-06-25 14:17 PDT (History)
2 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-03 (2.30 MB, application/zip)
2018-06-25 14:04 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-06-25 14:04:22 PDT
This is an automatically generated bug from the commit-queue.
performance-api/performance-observer-no-document-leak.html has been flaky on the commit-queue.

performance-api/performance-observer-no-document-leak.html was authored by cdumez@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/performance-api/performance-observer-no-document-leak.html

The commit-queue just saw performance-api/performance-observer-no-document-leak.html flake (test timed out) while processing attachment 343533 [details] on bug 187012.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-06-25 14:04:23 PDT
Created attachment 343536 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 Chris Dumez 2018-06-25 14:17:05 PDT

*** This bug has been marked as a duplicate of bug 186938 ***