Bug 18003 - Full Page Zoom: 1px right edge border of #directorynav.mac rendered black not #e5e5e5
Summary: Full Page Zoom: 1px right edge border of #directorynav.mac rendered black not...
Status: RESOLVED DUPLICATE of bug 17997
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Minor
Assignee: Nobody
URL: http://www.apple.com/mac/
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-21 21:13 PDT by Marc Nothrop
Modified: 2008-03-21 23:28 PDT (History)
0 users

See Also:


Attachments
Screenshot of incorrect colour (360.23 KB, image/png)
2008-03-21 21:54 PDT, Marc Nothrop
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Nothrop 2008-03-21 21:13:35 PDT
Using the Full Page Zoom feature in WebKit 31201, zooming once on
http://www.apple.com/mac/ (Cmd-+) incorrectly rendered the right edge 1px border expected on
div#directorynav.mac (global footer).

The right edge 1px border is rendered black instead of the intended #e5e5e5.
Comment 1 Marc Nothrop 2008-03-21 21:54:35 PDT
Created attachment 19954 [details]
Screenshot of incorrect colour

Screenshot shows RHS of #directorynav.mac rendered black not #e5e5e5, and inset the correct appearance at 100%.
Comment 2 Dave Hyatt 2008-03-21 23:28:09 PDT

*** This bug has been marked as a duplicate of 17997 ***