Bug 17999 - Full Page Zoom: 1px right edge border of #findouthow.box clipped
Summary: Full Page Zoom: 1px right edge border of #findouthow.box clipped
Status: RESOLVED DUPLICATE of bug 17997
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Minor
Assignee: Nobody
URL: http://www.apple.com/mac/
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-21 19:32 PDT by Marc Nothrop
Modified: 2008-03-21 23:28 PDT (History)
1 user (show)

See Also:


Attachments
Screenshot showing clipped RHS border (379.42 KB, image/png)
2008-03-21 21:44 PDT, Marc Nothrop
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Nothrop 2008-03-21 19:32:32 PDT
findouthow
Comment 1 Marc Nothrop 2008-03-21 19:37:20 PDT
Using the Full Page Zoom feature in WebKit 31201, zooming once on http://www.apple.com/mac/ (Cmd-+) clips the right edge 1px border expected on div#findouthow.box ("Find out how to get more out of your Mac".)
Comment 2 Marc Nothrop 2008-03-21 21:44:29 PDT
Created attachment 19953 [details]
Screenshot showing clipped RHS border

Screenshot shows the page region zoomed via Full Page Zoom (Cmd-+ once) and inset 100% showing expected border on RHS of #findouthow.box
Comment 3 Dave Hyatt 2008-03-21 23:28:52 PDT

*** This bug has been marked as a duplicate of 17997 ***