Bug 176684 - Rename isRootLayer to isRenderViewLayer
Summary: Rename isRootLayer to isRenderViewLayer
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Frédéric Wang (:fredw)
Keywords: InRadar
Depends on: 176591
Blocks: 172914
  Show dependency treegraph
Reported: 2017-09-11 00:56 PDT by Frédéric Wang (:fredw)
Modified: 2017-09-27 12:32 PDT (History)
3 users (show)

See Also:

Patch (24.81 KB, patch)
2017-09-11 01:04 PDT, Frédéric Wang (:fredw)
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Wang (:fredw) 2017-09-11 00:56:36 PDT
Rename isRootLayer to isRenderViewLayer
Comment 1 Frédéric Wang (:fredw) 2017-09-11 01:04:43 PDT
Created attachment 320419 [details]
Comment 2 Frédéric Wang (:fredw) 2017-09-11 01:07:03 PDT
See bug 176591 comment 4
Comment 3 Frédéric Wang (:fredw) 2017-09-12 23:44:52 PDT
Committed r221958: <http://trac.webkit.org/changeset/221958>
Comment 4 Radar WebKit Bug Importer 2017-09-27 12:32:02 PDT