Bug 176343 - [Canvas] Remove CanvasRenderingContext2D's commit() operation
Summary: [Canvas] Remove CanvasRenderingContext2D's commit() operation
Status: RESOLVED DUPLICATE of bug 176821
Alias: None
Product: WebKit
Classification: Unclassified
Component: Canvas (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-04 18:04 PDT by Sam Weinig
Modified: 2017-09-21 13:58 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Weinig 2017-09-04 18:04:46 PDT
We should remove CanvasRenderingContext2D's commit() operation. It's no longer in the spec on CanvasRenderingContext2D and is, and always has been, a no-op. It seems unlikely anyone is depending on it.
Comment 1 Sam Weinig 2017-09-21 13:58:35 PDT

*** This bug has been marked as a duplicate of bug 176821 ***