Bug 17416 - Unable to enter text into Google Notebook
Summary: Unable to enter text into Google Notebook
Status: RESOLVED DUPLICATE of bug 8974
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://www.google.com/notebook
Keywords: GoogleBug, NeedsReduction
Depends on:
Blocks:
 
Reported: 2008-02-17 17:03 PST by Steven Hollingsworth
Modified: 2008-02-17 17:48 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steven Hollingsworth 2008-02-17 17:03:45 PST
Using Google Notebook (http://www.google.com/notebook), I am unable to enter text into new or existing notebooks or notebook sections. I am able to create new notebooks and name them as well as create sections and name them, but I am unable to enter text within them.
Comment 1 mitz 2008-02-17 17:48:30 PST

*** This bug has been marked as a duplicate of 8974 ***