Bug 17005 - Cursor is not changed over frame resizers (Resizing cursor is not shown at rsdn.ru)
Summary: Cursor is not changed over frame resizers (Resizing cursor is not shown at rs...
Status: RESOLVED DUPLICATE of bug 18477
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P3 Normal
Assignee: Nobody
URL: http://www.rsdn.ru/forum/message/2811...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-25 06:23 PST by Alexey Proskuryakov
Modified: 2008-04-18 08:29 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2008-01-25 06:23:30 PST
Steps to reproduce:
1. Open http://www.rsdn.ru/forum/message/2811878.aspx
2. Move the cursor to a thin blue line between message tree and message text (the darker single-pixel part of the line).
3. Try to drag up and down.

Results: The views are resized correctly, but a resize cursor never appears. It does appear in Firefox (not sure where it comes from, it looks like n-resize).
Comment 1 mitz 2008-01-25 11:34:42 PST
As far as I can tell, WebKit does not change the cursor to a resize cursor over frame resizers. Nothing specific to rsdn.ru or the fact that it stylizes the resizers.
Comment 2 Alexey Proskuryakov 2008-01-25 13:31:34 PST
Indeed - when I saw the n-resize cursor in Firefox, I assumed that it was a site weirdness. Turns out it Fierfox's.
Comment 3 Gerald Cornish 2008-03-21 11:15:38 PDT
Please ignore my last post (if it got posted) - the system changed the bug item when I logged in. I had selected the original, and correct, bug 16381 from my mail program.
Comment 4 mitz 2008-04-18 08:29:48 PDT

*** This bug has been marked as a duplicate of 18477 ***