Bug 169581 - REGRESSION (r213877): WebKit2.CookieManager fails
Summary: REGRESSION (r213877): WebKit2.CookieManager fails
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Brady Eidson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-13 19:52 PDT by Brady Eidson
Modified: 2017-05-24 12:40 PDT (History)
2 users (show)

See Also:


Attachments
Patch (4.98 KB, patch)
2017-03-14 10:14 PDT, Brady Eidson
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2017-03-13 19:52:57 PDT
REGRESSION (r213877): WebKit2.CookieManager fails

Caused by https://trac.webkit.org/changeset/213877
Comment 1 Brady Eidson 2017-03-13 20:01:35 PDT
I'm trying to commit a change to skip the test but our webkit.org servers are in flux right now.

Will try again later tonight.
Comment 2 Brady Eidson 2017-03-14 08:54:53 PDT
Disabled in https://trac.webkit.org/changeset/213898 for now
Comment 3 Brady Eidson 2017-03-14 10:14:45 PDT
Created attachment 304390 [details]
Patch
Comment 4 WebKit Commit Bot 2017-03-14 10:58:13 PDT
Comment on attachment 304390 [details]
Patch

Clearing flags on attachment: 304390

Committed r213916: <http://trac.webkit.org/changeset/213916>
Comment 5 WebKit Commit Bot 2017-03-14 10:58:17 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 rhu 2017-05-24 12:38:29 PDT
Just wondering -- do you have any sense of when these patches will make themselves into iOS updates?  Would clients need to have WebKit updated too or is it primarily on the iOS SDK side?
Comment 7 rhu 2017-05-24 12:40:05 PDT
Sorry I meant to ask this question here: https://bugs.webkit.org/show_bug.cgi?id=140191