Bug 169183 - WebAssembly: Global verification is wrong
Summary: WebAssembly: Global verification is wrong
Status: RESOLVED DUPLICATE of bug 165888
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Saam Barati
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-05 10:17 PST by Saam Barati
Modified: 2017-03-05 10:55 PST (History)
10 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saam Barati 2017-03-05 10:17:50 PST
Patch forthcoming.
Comment 1 Saam Barati 2017-03-05 10:55:56 PST
This needs to be fixed by bug#165888 to make it work.

*** This bug has been marked as a duplicate of bug 165888 ***