Bug 168946 - Stop packaging ImageDiff built with target SDK
Summary: Stop packaging ImageDiff built with target SDK
Status: RESOLVED DUPLICATE of bug 168945
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jonathan Bedard
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-02-27 16:25 PST by Jonathan Bedard
Modified: 2017-05-04 13:45 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Bedard 2017-02-27 16:25:19 PST
We should not be putting ImageDiff built with the target SDK into build products.
Comment 1 Radar WebKit Bug Importer 2017-02-27 16:25:57 PST
<rdar://problem/30745797>
Comment 2 Jonathan Bedard 2017-05-04 13:45:16 PDT
Some limitations of our archiving code mean that this bug has been combined with https://bugs.webkit.org/show_bug.cgi?id=168945.

*** This bug has been marked as a duplicate of bug 168945 ***