Bug 168810 - [Modern Media Controls] Status text does not appear in fullscreen
Summary: [Modern Media Controls] Status text does not appear in fullscreen
Status: RESOLVED DUPLICATE of bug 169354
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: WebKit Nightly Build
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-02-23 17:40 PST by Antoine Quint
Modified: 2017-03-08 05:48 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Quint 2017-02-23 17:40:01 PST
On macOS, there is no status text showing ever, the scrubber is always present.
Comment 1 Radar WebKit Bug Importer 2017-02-23 17:40:44 PST
<rdar://problem/30687767>
Comment 2 Antoine Quint 2017-03-08 05:48:43 PST
There is more work to be done to correctly support Live Broadcast in fullscreen (see https://bugs.webkit.org/show_bug.cgi?id=169354), marking this as a dupe.

*** This bug has been marked as a duplicate of bug 169354 ***