Bug 167976 - REGRESSION (r211802): LayoutTest fast/regions/inline-block-inside-anonymous-overflow-with-covered-controls.html is a flaky failure
Summary: REGRESSION (r211802): LayoutTest fast/regions/inline-block-inside-anonymous-o...
Status: RESOLVED DUPLICATE of bug 167836
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-07 18:26 PST by Ryan Haddad
Modified: 2017-02-09 13:33 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Ryan Haddad 2017-02-07 18:27:05 PST
It looks like this became flaky after http://trac.webkit.org/changeset/211802 was landed.
Comment 2 Alexey Proskuryakov 2017-02-08 17:45:04 PST
This test has enableModernMediaControls=false.
Comment 3 Alexey Proskuryakov 2017-02-09 13:23:50 PST
Pretty sure the revision should be rolled out then, breaking non-modern control tests is entirely unexpected.
Comment 4 Alexey Proskuryakov 2017-02-09 13:27:23 PST
But, I see some flakiness on internal bots earlier than that. Did the failure result change?
Comment 5 Ryan Haddad 2017-02-09 13:29:50 PST
(In reply to comment #4)
> But, I see some flakiness on internal bots earlier than that. Did the
> failure result change?

It failed consistently, so I rolled out the change. Now it is flaky after re-landing. I will roll out again.
Comment 6 Ryan Haddad 2017-02-09 13:33:55 PST

*** This bug has been marked as a duplicate of bug 167836 ***