Bug 16714 - Lighting filter gets incorrect y component
Summary: Lighting filter gets incorrect y component
Status: CLOSED DUPLICATE of bug 5865
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.treebuilder.de/default.asp...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-02 16:14 PST by Oliver Hunt
Modified: 2008-01-05 01:00 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Hunt 2008-01-02 16:14:00 PST
The lighting on the SVGGraffiti example shows the highlightr on the bottom edge rather than the top.
Comment 1 Eric Seidel (no email) 2008-01-05 00:56:01 PST
I think this is a dup of 5865.  If you disagree, please reopen.

*** This bug has been marked as a duplicate of 5865 ***