Bug 16361 - Wrong text color used when rolling over main menu at jifunze.org
Summary: Wrong text color used when rolling over main menu at jifunze.org
Status: RESOLVED DUPLICATE of bug 16360
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL: http://jifunze.org/
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-08 23:56 PST by Adam Roben (:aroben)
Modified: 2007-12-09 00:21 PST (History)
0 users

See Also:


Attachments
Screenshot of rollover in IE (10.37 KB, image/png)
2007-12-08 23:57 PST, Adam Roben (:aroben)
no flags Details
Screenshot of rollover in Safari (17.42 KB, image/png)
2007-12-08 23:58 PST, Adam Roben (:aroben)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2007-12-08 23:56:56 PST
The wrong text color is used when rolling over the main menu at jifunze.org. In Firefox and IE the text changes to white when rolling over it. In Safari, the text stays black.
Comment 1 Adam Roben (:aroben) 2007-12-08 23:57:17 PST
Created attachment 17795 [details]
Screenshot of rollover in IE
Comment 2 Adam Roben (:aroben) 2007-12-08 23:58:27 PST
Created attachment 17796 [details]
Screenshot of rollover in Safari
Comment 3 Adam Roben (:aroben) 2007-12-08 23:58:50 PST
It's possible this is a dup of bug 16360, but I filed it separately because I wasn't sure.
Comment 4 Adam Roben (:aroben) 2007-12-09 00:21:50 PST
Based on some more analysis, duping to 16360.

*** This bug has been marked as a duplicate of 16360 ***