Bug 158238 - REGRESSION(r201359): "It was not a speedup on anything" (Requested by saamyjoon on #webkit).
Summary: REGRESSION(r201359): "It was not a speedup on anything" (Requested by saamyjo...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 158036
  Show dependency treegraph
 
Reported: 2016-05-31 15:02 PDT by WebKit Commit Bot
Modified: 2016-05-31 15:08 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r201359 (7.31 KB, patch)
2016-05-31 15:03 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-05-31 15:02:55 PDT
http://trac.webkit.org/changeset/201359 broke the build:
"It was not a speedup on anything" (Requested by saamyjoon on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-05-31 15:03:25 PDT
Created attachment 280187 [details]
ROLLOUT of r201359

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Saam Barati 2016-05-31 15:08:17 PDT
It looks like that patch might have actually regressed some things.
Comment 3 WebKit Commit Bot 2016-05-31 15:08:53 PDT
Comment on attachment 280187 [details]
ROLLOUT of r201359

Clearing flags on attachment: 280187

Committed r201531: <http://trac.webkit.org/changeset/201531>
Comment 4 WebKit Commit Bot 2016-05-31 15:08:56 PDT
All reviewed patches have been landed.  Closing bug.