Bug 155368 - REGRESSION(r197994): Broke several ARM tests (Requested by msaboff on #webkit).
Summary: REGRESSION(r197994): Broke several ARM tests (Requested by msaboff on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
: 155355 (view as bug list)
Depends on:
Blocks: 155164
  Show dependency treegraph
 
Reported: 2016-03-11 09:47 PST by WebKit Commit Bot
Modified: 2016-03-12 18:18 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r197994 (6.84 KB, patch)
2016-03-11 09:47 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-03-11 09:47:19 PST
http://trac.webkit.org/changeset/197994 broke the build:
Broke several ARM tests (Requested by msaboff on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-03-11 09:47:47 PST
Created attachment 273739 [details]
ROLLOUT of r197994

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-03-11 09:50:49 PST
Comment on attachment 273739 [details]
ROLLOUT of r197994

Clearing flags on attachment: 273739

Committed r198024: <http://trac.webkit.org/changeset/198024>
Comment 3 WebKit Commit Bot 2016-03-11 09:50:52 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2016-03-12 18:18:05 PST
*** Bug 155355 has been marked as a duplicate of this bug. ***