Bug 155345 - [ios-sim] API test WTF_Condition.TenProducersTenConsumersOneSlot timing out
Summary: [ios-sim] API test WTF_Condition.TenProducersTenConsumersOneSlot timing out
Status: RESOLVED DUPLICATE of bug 155276
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-10 20:39 PST by Ryan Haddad
Modified: 2016-03-11 15:49 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2016-03-10 20:39:15 PST
[ios-sim] API test WTF_Condition.TenProducersTenConsumersOneSlot timing out

This test seems to have been timing out since r197920, but I am not sure that it is directly related to that revision.

<https://build.webkit.org/builders/Apple%20iOS%209%20Simulator%20Release%20WK2%20%28Tests%29/builds/3898/steps/run-api-tests/logs/stdio>
Comment 1 Alexey Proskuryakov 2016-03-11 15:49:03 PST

*** This bug has been marked as a duplicate of bug 155276 ***