Bug 151417 - REGRESSION(r192436): Caused a hang in the inspector and a crash @ google.com. (Requested by saamyjoon on #webkit).
Summary: REGRESSION(r192436): Caused a hang in the inspector and a crash @ google.com....
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
: 151416 151419 (view as bug list)
Depends on:
Blocks: 151026 151369
  Show dependency treegraph
 
Reported: 2015-11-18 15:51 PST by WebKit Commit Bot
Modified: 2015-11-19 03:11 PST (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r192436 (37.71 KB, patch)
2015-11-18 15:52 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-11-18 15:51:45 PST
http://trac.webkit.org/changeset/192436 broke the build:
Caused a hang in the inspector and a crash @ google.com. (Requested by saamyjoon on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-11-18 15:52:18 PST
Created attachment 265795 [details]
ROLLOUT of r192436

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Saam Barati 2015-11-18 16:00:32 PST
*** Bug 151419 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2015-11-18 16:03:31 PST
Comment on attachment 265795 [details]
ROLLOUT of r192436

Clearing flags on attachment: 265795

Committed r192597: <http://trac.webkit.org/changeset/192597>
Comment 4 WebKit Commit Bot 2015-11-18 16:03:33 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Csaba Osztrogonác 2015-11-19 03:11:33 PST
*** Bug 151416 has been marked as a duplicate of this bug. ***