Bug 151419 - REGRESSION(r192436): Caused a hang in the inspector and a crash @ google.com. (Requested by saamyjoon on #webkit).
Summary: REGRESSION(r192436): Caused a hang in the inspector and a crash @ google.com....
Status: RESOLVED DUPLICATE of bug 151417
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 151026 151369
  Show dependency treegraph
 
Reported: 2015-11-18 15:59 PST by WebKit Commit Bot
Modified: 2015-11-18 16:00 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r192436 (37.71 KB, patch)
2015-11-18 16:00 PST, WebKit Commit Bot
commit-queue: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-11-18 15:59:31 PST
http://trac.webkit.org/changeset/192436 broke the build:
Caused a hang in the inspector and a crash @ google.com. (Requested by saamyjoon on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-11-18 16:00:00 PST
Created attachment 265796 [details]
ROLLOUT of r192436

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Saam Barati 2015-11-18 16:00:32 PST

*** This bug has been marked as a duplicate of bug 151417 ***