Bug 149723 - Marking http/tests/contentfiltering/load-substitute-data-from-appcache.html as flaky
Summary: Marking http/tests/contentfiltering/load-substitute-data-from-appcache.html a...
Status: RESOLVED DUPLICATE of bug 148890
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ryan Haddad
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-01 14:09 PDT by Ryan Haddad
Modified: 2015-10-04 13:46 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.25 KB, patch)
2015-10-01 14:19 PDT, Ryan Haddad
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2015-10-01 14:09:08 PDT
Marking http/tests/contentfiltering/load-substitute-data-from-appcache.html as flaky

http://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=http%2Ftests%2Fcontentfiltering%2Fload-substitute-data-from-appcache.html
Comment 1 Ryan Haddad 2015-10-01 14:19:32 PDT
Created attachment 262283 [details]
Patch
Comment 2 Alexey Proskuryakov 2015-10-04 13:39:29 PDT

*** This bug has been marked as a duplicate of bug 148890 ***
Comment 3 Alexey Proskuryakov 2015-10-04 13:46:06 PDT
Comment on attachment 262283 [details]
Patch

Will land expectations for this test and related one at once.