Bug 149324 - Event path should respect shadow boundaries and slots
Summary: Event path should respect shadow boundaries and slots
Status: RESOLVED DUPLICATE of bug 149243
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, WebExposed
Depends on:
Blocks:
 
Reported: 2015-09-17 18:19 PDT by Ryosuke Niwa
Modified: 2015-09-19 02:14 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2015-09-17 18:19:40 PDT
Now that slot elements are added in http://trac.webkit.org/changeset/189950,
we should make sure event dispatching will respect that.
Comment 1 Radar WebKit Bug Importer 2015-09-17 18:20:47 PDT
<rdar://problem/22751004>
Comment 2 Ryosuke Niwa 2015-09-19 02:14:27 PDT

*** This bug has been marked as a duplicate of bug 149243 ***