Bug 148014 - REGRESSION(r188404): Broke 4 API tests (Requested by smfr on #webkit).
Summary: REGRESSION(r188404): Broke 4 API tests (Requested by smfr on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 147989
  Show dependency treegraph
 
Reported: 2015-08-13 21:37 PDT by WebKit Commit Bot
Modified: 2015-08-13 21:41 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r188404 (44.12 KB, patch)
2015-08-13 21:38 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-08-13 21:37:53 PDT
http://trac.webkit.org/changeset/188404 broke the build:
Broke 4 API tests (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-08-13 21:38:10 PDT
Created attachment 258976 [details]
ROLLOUT of r188404

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-08-13 21:41:50 PDT
Comment on attachment 258976 [details]
ROLLOUT of r188404

Clearing flags on attachment: 258976

Committed r188435: <http://trac.webkit.org/changeset/188435>
Comment 3 WebKit Commit Bot 2015-08-13 21:41:53 PDT
All reviewed patches have been landed.  Closing bug.