Bug 14668 - Unable to download new nightly build
Summary: Unable to download new nightly build
Status: RESOLVED DUPLICATE of bug 14662
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://nightly.webkit.org/files/mac/W...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-19 05:30 PDT by Patricia Warwick
Modified: 2007-07-20 16:05 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patricia Warwick 2007-07-19 05:30:50 PDT
This morning I could not download the new nightly build. Webkit just hangs when I click on the link. If I try to see/copy the link by right clicking on (any) links nothing happens.
Comment 1 Patricia Warwick 2007-07-19 05:32:25 PDT
I should add that I have just downloaded the new nightly using Firefox.
Comment 2 Matt Lilek 2007-07-19 06:18:44 PDT

*** This bug has been marked as a duplicate of 14662 ***
Comment 3 David Kilzer (:ddkilzer) 2007-07-20 15:56:28 PDT
Patricia, are you using the Safari 3.0 beta?  Or are you still on Safari 2.0.4?  Thanks!

Comment 4 Patricia Warwick 2007-07-20 16:00:34 PDT
I'm using Safari 2.0.4.
Comment 5 David Kilzer (:ddkilzer) 2007-07-20 16:02:34 PDT
(In reply to comment #4)
> I'm using Safari 2.0.4.

Thanks for the fast response!  PowerPC or Intel?  (Providing the build number for OS X would work as well.  In the "About This Mac", click on "Version 10.4.N" to get the build number.)


Comment 6 Patricia Warwick 2007-07-20 16:05:23 PDT
PowerPC and build 8R218