Bug 146230 - [EFL] Add libhyphen-dev as dependency after r185862
Summary: [EFL] Add libhyphen-dev as dependency after r185862
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Csaba Osztrogonác
URL:
Keywords:
Depends on:
Blocks: 89830
  Show dependency treegraph
 
Reported: 2015-06-22 23:18 PDT by Csaba Osztrogonác
Modified: 2015-06-23 00:11 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.03 KB, patch)
2015-06-22 23:20 PDT, Csaba Osztrogonác
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2015-06-22 23:18:25 PDT
After http://trac.webkit.org/changeset/185862 hyphenation
is enabled by default, so libhyphen-dev should be added
to Tools/efl/install-dependencies.
Comment 1 Csaba Osztrogonác 2015-06-22 23:20:01 PDT
Created attachment 255395 [details]
Patch
Comment 2 Gyuyoung Kim 2015-06-22 23:24:25 PDT
(In reply to comment #0)
> After http://trac.webkit.org/changeset/185862 hyphenation
> is enabled by default, so libhyphen-dev should be added
> to Tools/efl/install-dependencies.

I missed to add libhyphen-dev. Thank you for adding it.
Comment 3 Gyuyoung Kim 2015-06-22 23:27:11 PDT
I finish to install libhyphen-dev on both efl-ews and buildbot.
Comment 4 Csaba Osztrogonác 2015-06-22 23:28:15 PDT
(In reply to comment #3)
> I finish to install libhyphen-dev on both efl-ews and buildbot.

I did the same on the ARM bots and the perf bot.
Comment 5 WebKit Commit Bot 2015-06-23 00:11:19 PDT
Comment on attachment 255395 [details]
Patch

Clearing flags on attachment: 255395

Committed r185867: <http://trac.webkit.org/changeset/185867>
Comment 6 WebKit Commit Bot 2015-06-23 00:11:24 PDT
All reviewed patches have been landed.  Closing bug.