Bug 145958 - Write Type Profiler tests for 'const' and 'let'
Summary: Write Type Profiler tests for 'const' and 'let'
Status: RESOLVED DUPLICATE of bug 145438
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Saam Barati
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-13 16:16 PDT by Saam Barati
Modified: 2015-07-10 13:58 PDT (History)
12 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saam Barati 2015-06-13 16:16:58 PDT
This should be an easy change and we should have tests.
Comment 1 Saam Barati 2015-07-10 13:58:43 PDT

*** This bug has been marked as a duplicate of bug 145438 ***