Bug 144534 - REGRESSION(r183722): Made all the tests assert (Requested by ap on #webkit).
Summary: REGRESSION(r183722): Made all the tests assert (Requested by ap on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 144516
  Show dependency treegraph
 
Reported: 2015-05-02 15:58 PDT by WebKit Commit Bot
Modified: 2015-05-02 16:07 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r183722 (1.46 KB, patch)
2015-05-02 15:58 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-05-02 15:58:03 PDT
http://trac.webkit.org/changeset/183722 broke the build:
Made all the tests assert (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-05-02 15:58:32 PDT
Created attachment 252252 [details]
ROLLOUT of r183722

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-05-02 16:07:26 PDT
Comment on attachment 252252 [details]
ROLLOUT of r183722

Clearing flags on attachment: 252252

Committed r183723: <http://trac.webkit.org/changeset/183723>
Comment 3 WebKit Commit Bot 2015-05-02 16:07:31 PDT
All reviewed patches have been landed.  Closing bug.