Bug 143054 - Unable to play video at theblaze.com
Summary: Unable to play video at theblaze.com
Status: RESOLVED DUPLICATE of bug 142888
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.10
: P2 Normal
Assignee: Nobody
URL: http://www.theblaze.com/stories/2015/...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2015-03-25 11:03 PDT by Jim Oase
Modified: 2015-03-26 15:41 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alexey Proskuryakov 2015-03-25 23:37:48 PDT
I can reproduce with nightly r181958. Works in shipping Safari 8.0.4; I didn't attempt to bisect.
Comment 2 Radar WebKit Bug Importer 2015-03-25 23:38:18 PDT
<rdar://problem/20305511>
Comment 3 Tim Horton 2015-03-26 15:41:22 PDT

*** This bug has been marked as a duplicate of bug 142888 ***