Bug 139239 - REGRESSION(r176452): Broke iOS (Requested by andersca on #webkit).
Summary: REGRESSION(r176452): Broke iOS (Requested by andersca on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 138963 139081
  Show dependency treegraph
 
Reported: 2014-12-03 16:08 PST by WebKit Commit Bot
Modified: 2014-12-03 16:31 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r176452 (22.56 KB, patch)
2014-12-03 16:09 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-12-03 16:08:42 PST
http://trac.webkit.org/changeset/176452 broke the build:
Broke iOS (Requested by andersca on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-12-03 16:09:10 PST
Created attachment 242536 [details]
ROLLOUT of r176452

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Anders Carlsson 2014-12-03 16:16:14 PST
Committed r176762: <http://trac.webkit.org/changeset/176762>