Bug 137196 (adblock) - webkit nightly will not start, or will freeze, with AdBlock turned on
Summary: webkit nightly will not start, or will freeze, with AdBlock turned on
Status: RESOLVED DUPLICATE of bug 137159
Alias: adblock
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.9
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-28 10:38 PDT by Wade
Modified: 2014-09-30 09:56 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wade 2014-09-28 10:38:22 PDT
When the extension AdBlock (or AdBlock Pro) is turned on, the Webkit nightly will not boot and will need to be force quit, and if the extension is turned on after the browser is alive, it will freeze and need to be force quit.
Comment 1 Alexey Proskuryakov 2014-09-29 00:30:37 PDT
Possibly duplicate of bug 137159.
Comment 2 Alexey Proskuryakov 2014-09-30 09:56:07 PDT

*** This bug has been marked as a duplicate of bug 137159 ***