Bug 13704 - Some of these sites do not load correctly
Summary: Some of these sites do not load correctly
Status: RESOLVED DUPLICATE of bug 13703
Alias: None
Product: WebKit
Classification: Unclassified
Component: Images (show other bugs)
Version: 312.x
Hardware: Macintosh PowerPC OS X 10.3
: P2 Normal
Assignee: Nobody
URL: http://isokifyourpoor.ytmnd.com/
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-12 20:00 PDT by James
Modified: 2007-05-12 21:36 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James 2007-05-12 20:00:42 PDT
What i've noticed that with Safari for Panther is that YTMNDs (little single comedy sites) that have centered .gif images in their code, will NOT load. Now I've asked friends that have used the newest one on Tiger, and they have said they work fine. 

The example I gave was just a classic example, but it's everyone with centered .gif images.
Comment 1 Brady Eidson 2007-05-12 21:36:14 PDT
Please don't file the exact same bug multiple times  :)

*** This bug has been marked as a duplicate of 13703 ***