Bug 13703 - Some of these YTMND sites do not load
Summary: Some of these YTMND sites do not load
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Images (show other bugs)
Version: 312.x
Hardware: Macintosh PowerPC OS X 10.3
: P2 Normal
Assignee: Nobody
URL: http://isokifyourpoor.ytmnd.com/
Keywords:
: 13704 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-05-12 20:00 PDT by James
Modified: 2007-05-12 21:36 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James 2007-05-12 20:00:41 PDT
What i've noticed that with Safari for Panther is that YTMNDs (little single comedy sites) that have centered .gif images in their code, will NOT load. Now I've asked friends that have used the newest one on Tiger, and they have said they work fine. 

The example I gave was just a classic example, but it's everyone with centered .gif images.
Comment 1 Mark Rowe (bdash) 2007-05-12 20:18:33 PDT
This works correctly in recent builds of WebKit.  If you'd like to see Apple push this out in a software update you should file a bug report at http://bugreporter.apple.com/.
Comment 2 James 2007-05-12 20:51:20 PDT
Ok, thanks. Sorry about the original broad summary title.. 
Comment 3 Brady Eidson 2007-05-12 21:36:14 PDT
*** Bug 13704 has been marked as a duplicate of this bug. ***