Bug 135864 - REGRESSION(r172494): asserting on bots (Requested by kling on #webkit).
Summary: REGRESSION(r172494): asserting on bots (Requested by kling on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 135844
  Show dependency treegraph
 
Reported: 2014-08-12 16:09 PDT by WebKit Commit Bot
Modified: 2014-08-12 16:15 PDT (History)
7 users (show)

See Also:


Attachments
ROLLOUT of r172494 (9.61 KB, patch)
2014-08-12 16:09 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-08-12 16:09:29 PDT
http://trac.webkit.org/changeset/172494 broke the build:
asserting on bots (Requested by kling on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-08-12 16:09:59 PDT
Created attachment 236478 [details]
ROLLOUT of r172494

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-08-12 16:15:16 PDT
Comment on attachment 236478 [details]
ROLLOUT of r172494

Clearing flags on attachment: 236478

Committed r172505: <http://trac.webkit.org/changeset/172505>
Comment 3 WebKit Commit Bot 2014-08-12 16:15:20 PDT
All reviewed patches have been landed.  Closing bug.