Bug 134719 - Fix build warning in /WebKit/Source/WebKit2/UIProcess/LegacySessionStateCodingNone.cpp
Summary: Fix build warning in /WebKit/Source/WebKit2/UIProcess/LegacySessionStateCodin...
Status: RESOLVED DUPLICATE of bug 134975
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-07 23:31 PDT by Tanay
Modified: 2014-09-15 01:37 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.25 KB, patch)
2014-07-08 03:13 PDT, Tanay
sam: review+
commit-queue: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tanay 2014-07-07 23:31:00 PDT
/home/tanay.c/webkit-svn/WebKit/Source/WebKit2/UIProcess/LegacySessionStateCodingNone.cpp:47:6: warning: unused parameter ‘data’ [-Wunused-parameter]
 bool decodeLegacySessionState(const uint8_t* data, size_t, SessionState&)
Comment 1 Tanay 2014-07-08 03:13:10 PDT
Created attachment 234554 [details]
Patch
Comment 2 Tanay 2014-07-16 23:24:29 PDT
Request to commit the patch.
Comment 3 WebKit Commit Bot 2014-07-21 08:51:19 PDT
Comment on attachment 234554 [details]
Patch

Rejecting attachment 234554 [details] from commit-queue.

Failed to run "['/Volumes/Data/EWS/WebKit/Tools/Scripts/webkit-patch', '--status-host=webkit-queues.appspot.com', '--bot-id=webkit-cq-01', 'apply-attachment', '--no-update', '--non-interactive', 234554, '--port=mac']" exit_code: 2 cwd: /Volumes/Data/EWS/WebKit

Last 500 characters of output:
cwd: /Volumes/Data/EWS/WebKit

Parsed 2 diffs from patch file(s).
patching file Source/WebKit2/ChangeLog
Hunk #1 succeeded at 1 with fuzz 3.
patching file Source/WebKit2/UIProcess/LegacySessionStateCodingNone.cpp
Hunk #1 FAILED at 44.
1 out of 1 hunk FAILED -- saving rejects to file Source/WebKit2/UIProcess/LegacySessionStateCodingNone.cpp.rej

Failed to run "[u'/Volumes/Data/EWS/WebKit/Tools/Scripts/svn-apply', '--force', '--reviewer', u'Sam Weinig']" exit_code: 1 cwd: /Volumes/Data/EWS/WebKit

Full output: http://webkit-queues.appspot.com/results/4889753199575040
Comment 4 Tanay 2014-08-18 05:08:40 PDT
Duplicate of https://bugs.webkit.org/show_bug.cgi?id=134975
Comment 5 Tanay 2014-09-15 01:37:58 PDT

*** This bug has been marked as a duplicate of bug 134975 ***