Bug 131032 - [CSSRegions] Video controls displayed in a wrong position when displayed in a region chain
Summary: [CSSRegions] Video controls displayed in a wrong position when displayed in a...
Status: RESOLVED DUPLICATE of bug 132243
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 57312
  Show dependency treegraph
 
Reported: 2014-04-01 06:10 PDT by Mihnea Ovidenie
Modified: 2014-05-05 06:55 PDT (History)
2 users (show)

See Also:


Attachments
test file (1.02 KB, text/html)
2014-04-01 06:11 PDT, Mihnea Ovidenie
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mihnea Ovidenie 2014-04-01 06:10:33 PDT
Use the attached test case which relies on LayoutTests/media/content/counting.mp4. When you hover the mouse under the rectangle with the green border, the second region in the chain, the controls are displayed in a wrong position wrt to the video element.
Comment 1 Mihnea Ovidenie 2014-04-01 06:11:20 PDT
Created attachment 228277 [details]
test file
Comment 2 Andrei Bucur 2014-05-05 06:55:45 PDT
This is caused by the same problem at https://bugs.webkit.org/show_bug.cgi?id=132243 . Closing.

*** This bug has been marked as a duplicate of bug 132243 ***