Bug 12734 - Problem loading CapitalOne credit card tab
Summary: Problem loading CapitalOne credit card tab
Status: RESOLVED DUPLICATE of bug 6621
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.capitalone.co.uk
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-11 03:09 PST by Philip Baxter
Modified: 2007-02-11 10:16 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Baxter 2007-02-11 03:09:16 PST
From my humble experience webkit based browsers have more problems with access to ebanking sites than others - please could someone have a look Capitalone UK.

If you go to the home page no problems but if you click on the tab to access your credit card account you will not be able to access - with Opera you can 'spoof' with Camino you will get through without any problems but with ANY webkit browser you are stuck!

Please can you have a look at this - thanks!
Comment 1 Mark Rowe (bdash) 2007-02-11 04:20:55 PST
It's not clear what problem you are seeing.  In shipping Safari with WebKit 418.9.1, the homepage loads completely blank.  In shipping Safari with latest WebKit the homepage loads correctly after a few server-initiated redirects, and clicking on the credit card tab loads the credit card page as expected.  If I copy the final homepage URL back to shipping Safari the homepage loads correctly, as does the credit card page.

Can you please provide more information?
Comment 2 Philip Baxter 2007-02-11 08:33:47 PST
Thanks the response much appreciated ...

I am using Safari v 2.0.4 (419.3) if you google 'capitalone uk' it brings up a number of options. If you click on the first link nothing happens. If you click on the second link down which is slightly indented it will take you to the UK Home Page.

In the top right corner of the Home Page are three links. The one to the far right is called 'Your Card account'. If you click on this link in Safari nothing will happen not even a response page telling you Safari failed their security test.

Using Camino if you google then click on either of the two links that come up you are taken to a Home Page. If you then click on the 'Your Card account' you see a page indicating you have passed their security then go onto the login page for your credit card account.

I have raised this query as the problem appears to be a webkit issue. I am running an Intel Core Duo Mac OS X 10.4.8 with all latest updates installed.

Comment 3 Alexey Proskuryakov 2007-02-11 09:32:37 PST
I think this is a duplicate of bug 6621, which was fixed a while ago. Could you please check with a nightly build from <http://nightly.webkit.org> to see if it works for you?
Comment 4 Philip Baxter 2007-02-11 10:16:23 PST
Yes this has sorted the problem. Thanks for your assistance much appreciated. Had I managed to find a way of raising this sort of issue when I was in a Windoze environment I would not have had a rely from anyone - just shows! Have marked this as a duplicate of 6621 sorry if I have wasted anyone's time.  

*** This bug has been marked as a duplicate of 6621 ***