Bug 126943 - [WebGL2] Transform feedback
Summary: [WebGL2] Transform feedback
Status: RESOLVED DUPLICATE of bug 205823
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords:
Depends on:
Blocks: 126404
  Show dependency treegraph
 
Reported: 2014-01-13 15:47 PST by Dean Jackson
Modified: 2020-01-10 12:54 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2014-01-13 15:47:30 PST
/* Transform Feedback */
  WebGLTransformFeedback? createTransformFeedback();
  void deleteTransformFeedback(WebGLTransformFeedback?);
  [WebGLHandlesContextLoss] GLboolean isTransformFeedback(WebGLTransformFeedback?);
  void bindTransformFeedback (GLenum target, GLuint id);
  void beginTransformFeedback(GLenum primitiveMode);
  void endTransformFeedback();
  void transformFeedbackVaryings(WebGLProgram? program, GLsizei count, sequence<DOMString> varyings, GLenum bufferMode);
  WebGLActiveInfo? getTransformFeedbackVarying(WebGLProgram? program, GLuint index);
  void pauseTransformFeedback();
  void resumeTransformFeedback();
Comment 1 Dean Jackson 2014-01-13 15:47:58 PST
<rdar://problem/15002432>
Comment 2 Jon Lee 2020-01-10 12:54:13 PST

*** This bug has been marked as a duplicate of bug 205823 ***