Bug 126931 - Web Inspector: add probe breakpoint action to popup breakpoint editor
Summary: Web Inspector: add probe breakpoint action to popup breakpoint editor
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Brian Burg
URL:
Keywords: InRadar
: 126930 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-01-13 12:54 PST by Brian Burg
Modified: 2014-01-16 11:02 PST (History)
5 users (show)

See Also:


Attachments
patch (3.65 KB, patch)
2014-01-16 09:50 PST, Brian Burg
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Burg 2014-01-13 12:54:41 PST
The probe editor input will be a little code mirror instance.
Comment 1 Timothy Hatcher 2014-01-13 12:59:29 PST
<rdar://problem/15807234>
Comment 2 Timothy Hatcher 2014-01-14 00:04:44 PST
*** Bug 126930 has been marked as a duplicate of this bug. ***
Comment 3 Brian Burg 2014-01-16 09:50:30 PST
Created attachment 221386 [details]
patch
Comment 4 WebKit Commit Bot 2014-01-16 11:02:27 PST
Comment on attachment 221386 [details]
patch

Clearing flags on attachment: 221386

Committed r162136: <http://trac.webkit.org/changeset/162136>
Comment 5 WebKit Commit Bot 2014-01-16 11:02:30 PST
All reviewed patches have been landed.  Closing bug.