Bug 126930 - Web Inspector: add probe breakpoint action to popup breakpoint editor
Summary: Web Inspector: add probe breakpoint action to popup breakpoint editor
Status: RESOLVED DUPLICATE of bug 126931
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Brian Burg
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-01-13 12:54 PST by Brian Burg
Modified: 2014-01-14 00:05 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Burg 2014-01-13 12:54:41 PST
The probe editor input will be a little code mirror instance.
Comment 1 Timothy Hatcher 2014-01-14 00:04:44 PST

*** This bug has been marked as a duplicate of bug 126931 ***
Comment 2 Radar WebKit Bug Importer 2014-01-14 00:05:40 PST
<rdar://problem/15812537>