Bug 12348 - REGRESSION: Dragging from within a text area outwards scrolls the document
Summary: REGRESSION: Dragging from within a text area outwards scrolls the document
Status: RESOLVED DUPLICATE of bug 12331
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 420+
Hardware: Mac OS X 10.4
: P1 Major
Assignee: Nobody
URL:
Keywords: HasReduction, Regression
Depends on:
Blocks:
 
Reported: 2007-01-20 08:18 PST by mitz
Modified: 2007-01-20 22:32 PST (History)
1 user (show)

See Also:


Attachments
Test case (134 bytes, text/html)
2007-01-20 08:19 PST, mitz
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2007-01-20 08:18:25 PST
See the attached test case: as you drag from inside the text area, as soon as you cross its border, the document scrolls all the way to the top. The document should not scroll at all. I think this is a very recent regression.
Comment 1 mitz 2007-01-20 08:19:32 PST
Created attachment 12574 [details]
Test case
Comment 2 David Kilzer (:ddkilzer) 2007-01-20 16:22:23 PST
Duplicate of Bug 12331?
Comment 3 mitz 2007-01-20 22:32:59 PST

*** This bug has been marked as a duplicate of 12331 ***