Bug 121404 - MediaStream API: Updating NavigatorUserMediaError
Summary: MediaStream API: Updating NavigatorUserMediaError
Status: RESOLVED DUPLICATE of bug 121584
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 121101
  Show dependency treegraph
 
Reported: 2013-09-15 14:28 PDT by Eric Carlson
Modified: 2013-09-26 17:10 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Carlson 2013-09-15 14:28:52 PDT
Merge/adapt https://chromium.googlesource.com/chromium/blink/+/d1bed3cedfe563f3e42d7ff646948a0988d1006d

Update NavigatorUserMediaError reflect the latest spec.
Comment 1 Eric Carlson 2013-09-15 14:30:21 PDT
Oops, we should hold off on this as it was rolled out in bb698a41060e4f2ec2aa167c88cb5a4a567bb6e9
Comment 2 Lauro Moura Maranhao Neto 2013-09-26 13:45:14 PDT
Is this still valid after #121584? (Committed last week)
Comment 3 Eric Carlson 2013-09-26 17:10:59 PDT
(In reply to comment #2)
> Is this still valid after #121584? (Committed last week)

Oops, I forgot about this bug. Thanks for the reminder!

*** This bug has been marked as a duplicate of bug 121584 ***